首页 >> 网络安全 >>漏洞预警 >> 【漏洞预警】Apache Struts远程代码执行漏洞(S2-061、CVE-2020-17530)
详细内容

【漏洞预警】Apache Struts远程代码执行漏洞(S2-061、CVE-2020-17530)

时间:2020-12-08        阅读

2020年12月08日,阿里云应急响应中心监测到Apache Struts 官方发布安全公告,披露 S2-061 Struts 远程代码执行漏洞。


漏洞描述

Apache Struts2框架是一个用于开发Java EE网络应用程序的Web框架。Apache Struts于2020年12月08日披露 S2-061 Struts 远程代码执行漏洞(CVE-2020-17530),在使用某些tag等情况下可能存在OGNL表达式注入漏洞,从而造成远程代码执行,风险极大。阿里云应急响应中心提醒Apache Struts用户尽快采取安全措施阻止漏洞攻击。


影响版本

Apache Struts 2.0.0 - 2.5.25


安全版本

Apache Struts >= 2.5.26


安全建议

将Apache Struts框架升级至最新版本。


相关链接

https://cwiki.apache.org/confluence/display/WW/S2-061


点击图片直接加群
更多
ots网络logo

OTS网络安全门户主要提供网络信息安全教程、文章、工具,让更多的小伙伴加入我们的社区一起学习。

技术支持: 建站ABC | 管理登录