首页 >> 网络安全 >>漏洞预警 >> PhpMyAdmin 漏洞(中等:CVE-2022-0813)和新版本(4.9.10、5.1.3)
详细内容

PhpMyAdmin 漏洞(中等:CVE-2022-0813)和新版本(4.9.10、5.1.3)

时间:2022-03-18        阅读

PhpMyAdmin 的漏洞(中等:CVE-2022-0813)和新版本(4.9.10、5.1.3)于 2022 年 3 月 9 日发布。这一次,我将简要总结一下这个漏洞的概要和每个分布的对应关系。


[过去的相关链接]

phpMyadmin 的漏洞信息(中等:CVE-2020-10802、CVE-2020-10803、CVE-2020-10804)

https://security.sios.com/vulnerability/phpmyadmin-security-vulnerability-20200322.html


phpMyadmin 中的漏洞信息(严重:CVE-2020-5504)

https://security.sios.com/vulnerability/phpmyadmin-security-vulnerability-20200322.html


phpMyadmin 中的漏洞信息(严重:CVE-2019-18622)

https://security.sios.com/vulnerability/phpmyadmin-security-vulnerability-20200322.html


CVE-2022-0813 PhpMyAdmin <= 5.1  PhpMyAdmin 敏感信息泄露   INCIBE-CERT:5.3 中等


矢量:CVSS:3.1 / AV:N / AC:L / PR:N / UI:N / S:U / C:L / I:N / A:N


CVE 概述(请查看 CVE 站点了解详细信息)

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2022-0813


获取重要信息的可能性

在 5.1.1 之前的 PhpMyAdmin 中,攻击者可以通过发出恶意请求来窃取重要信息。这会影响 lang 参数 pma_paramaeter cookie 部分。

技术支持: 建站ABC | 管理登录